Forum Support

 
Advanced Search


[1]

Offline SWIN2D
Free Member
Posts: 15
Posted on: February 17, 2015, 03:33:14 AM

Hello,

I have a problem with S5 Horizontal Accordion, Html show this error:

Failed to  http://myweb/modules/mod_s5_horizontal_accordion/js/jquery_min.js 
load resource: the server responded with a status of 404 (Not Found)

I?m using other template in my web, different of S5 templates. I`m using joomla 2.5.

What is the problem?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 17, 2015, 09:28:48 PM

Hello

Can you post a URL where this is occurring so I can take a first hand look and see whats going on?

Thanks,
Logged

Offline SWIN2D
Free Member
Posts: 15
Posted on: February 18, 2015, 01:48:18 AM

This is the URL http://filipensesbaeza.es/

If you press F12 you will show the problem.

Thanks
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 18, 2015, 01:45:31 PM

Ok I believe I found the issue.  Can you please redownload the module and install a fresh copy?

Thanks,
Logged

Offline SWIN2D
Free Member
Posts: 15
Posted on: February 19, 2015, 01:50:27 AM

Thanks, this error has been solved but horizontal menu not work.

There are a new error:

 Failed to http://filipensesbaeza.es/modules/mod_s5_horizontal_accordion/images/active.png
load resource: the server responded with a status of 404 (Not Found)

The problem is when horizontal menu perform a cicle, the slide don?t work.

Thanks
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 19, 2015, 12:48:28 PM

I'm not seeing this error, where do you see it?   I do see a missing image here though in firebug console:

http://filipensesbaeza.es/templates/sj_news25/images/logo_sj_news.png
Logged

Offline SWIN2D
Free Member
Posts: 15
Posted on: February 20, 2015, 01:54:28 AM

The error is when the first cicle has finished. When come back at first slide don?t open the slide.

Thanks
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.