Forum Support

 
Advanced Search


[1]

Offline oliviergut
Free Member
Posts: 33
Posted on: February 23, 2015, 09:53:22 AM

Hi
I installed the spectrum template with site shaper. Now I wanted to adjust the contact us page, which is a single contact. But whenever I try to access in the admin-area "components-->contacts-->contacts" to change the template to my real contact information, I get the error:

An error has occurred.
500 JHtml contact not found.

x Return to Control Panel

It seems that I'm not able to access the contacts to adjust them.
Could you help me there?
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: February 23, 2015, 05:32:25 PM

Hello,

I just tested this on my latest copy of the Site Shaper and was able to navigate to that area without any errors. It is possible something on your install got corrupted so you may want to try a fresh re-install to see if this helps the issue.

Our Templates actually don't handle the back end functions for the Contacts. That is handled by the Joomla Core features, so you may want to post on their forums with a bug report if the issue persists.
Logged

Offline oliviergut
Free Member
Posts: 33
Posted on: February 24, 2015, 12:09:16 AM

Thanks for your reply.
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: February 24, 2015, 12:28:12 AM

NP
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.