Forum Support

 
Advanced Search


[1]

Offline sleepmonsta
Free Member
Posts: 1
Posted on: December 05, 2007, 07:52:02 PM

I have a few questions before taking the plunge and purchasing a membership.
I want to use Kite Photography on Joomla 1.5 but have heard there are some issues as follows;

extension install from a local zip file throws up errors and doesn't upload and install correctly
legacy support is not good for for 1.0x version extensions

specifically I would like to know if the very popular gallery extension "smoothgallery" by oscandy.com (SmoothGallery + Lightbox Joomla Mambot Ajax, http://www.oscandy.com/joomla/22-smoothgallery-lightbox-joomla-mambot) will work on 1.5.

thanks in advance for your help
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: December 05, 2007, 10:24:57 PM

Hello,

I haven't heard any problems with extension installs from a local zip.  Maybe the extension was improperly packaged for the install. 

In general, legacy mode is not a good idea and from the mouth of Louis Landry (one of Joomla 1.5's core developers) "It should only be used when absolutely required"  apparently it takes up an additional 1mb of memory space to include all of the 1.0.x functions and such.  And yes legacy mode doesn't make every 1.0.x extension work perfectly 100%.

I'm not familiar with the smoothgallery extension and can't give you much help there, maybe someone else here can?

Best Regards,
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.