Forum Support

Shape 5
May 10, 2021, 11:41:24 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: 1 [2]
  Print  
Author Topic: Spinning circle of death  (Read 1325 times)
probass
Jr. Member
**
Offline Offline

Posts: 43



« Reply #15 on: December 05, 2014, 08:51:13 AM »

Thank you again! Great support!
That information was extremely helpful and we made all the necessary changes.
Logged
probass
Jr. Member
**
Offline Offline

Posts: 43



« Reply #16 on: March 23, 2015, 07:52:17 AM »

Hi Jonah,

We have one more small problem that we need to deal with on the reservations form. It is taking a minute and a half for the form to finally acknowledge on the front end "Thanks, your Email has been sent!". On the back end, there are no errors, and the form is posting exactly as it should, so no problems there. Can you think think of anything that would be causing this delay.

Your support is greatly appreciated.
Kathy
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #17 on: March 23, 2015, 12:31:19 PM »

Hey Kathy,

It sounds like a server side issue.  For some reason there is a delay in sending the email, the coding of the module can't speed up or slow this process down its the server that sends the email.  So I recommend reaching out to your host and let them know whats going on, they should be better able to assist you from there with this.

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
probass
Jr. Member
**
Offline Offline

Posts: 43



« Reply #18 on: March 23, 2015, 01:33:17 PM »

Hi Jonah,

I checked and was told that validation process that the script is doing on each line of information in the form is what is delaying the final confirmation. This is what they see:

[23/Mar/2015:14:18:31 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:31 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:31 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:31 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:32 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:32 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:32 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:32 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:33 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:33 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:33 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:33 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:34 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:34 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:34 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:34 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 2
[23/Mar/2015:14:18:35 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 3
[23/Mar/2015:14:18:35 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 3
[23/Mar/2015:14:18:35 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/submit.php HTTP/1.1" 200 3
[23/Mar/2015:14:18:41 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/xmlHttpRequest.php?contact=true&xml=true HTTP/1.1" 200 190
[23/Mar/2015:14:18:46 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/xmlHttpRequest.php?contact=true&xml=true HTTP/1.1" 200 190
[23/Mar/2015:14:18:52 -0500] "POST /newsite/modules/mod_s5_reservations/scripts/xmlHttpRequest.php?contact=true&xml=true HTTP/1.1" 200 190
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #19 on: March 24, 2015, 06:58:21 PM »

Hmm I'm not really sure why this would be an issue as we've had many users deploy the module in its current state without this issue. You could hire someone to perhaps code the module to send in a different method for your server.  I would still say its server related as no one else (us included on our demo's) have this issue, maybe the server is just slow? 
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.