Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline Dareyel
Free Member
Posts: 18
Posted on: January 31, 2015, 05:35:20 AM

Hello,
I am having a problem with installing WordPress to the theme. It doesn't offer "install sample data" as explained here: http://www.shape5.com/documentation/Getting-Started/How-To-Install-a-WordPress-Site-Shaper

The theme installs, but without pictures and data as on demo. Screenshoot is attached.

Please advise,
thanks.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 01, 2015, 09:31:22 AM

You are using the Site Shaper, correct?  The newer shapers won't have that option, as they now just install the demo content automatically.  There is also a plugin included with the shaper that will inject the sample data into an existing database (it will erase all existing content first though).  If you actually installed the shaper and not just WP, you'll have the "Sample Data Injector" plugin already installed.
Logged

Offline Dareyel
Free Member
Posts: 18
Posted on: February 13, 2015, 05:28:15 PM

yeah mate, tried via that way and tried via Fantastico/Softaculous Installation...still the same
I have web online, but no pics and texts like on demo

What Im missing here?

Logged

Offline Dareyel
Free Member
Posts: 18
Posted on: February 13, 2015, 05:58:08 PM

Ok, maybe it is supposed to be that way, but now I have different problem:

When updating all plugins and WP, now I get this (check pic2), no slider loading?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 13, 2015, 06:01:37 PM

From the screenshot you posted, you are getting exactly the results you are supposed to have.  The images from the demo are not included in the Shaper, as they are stock photos purchased specifically with the purpose of showcasing the demo; using them on a third-party (member) site would be violation of the license agreement and would put your site at risk for copyright violation.

All the demo content is included, you just have to provide your own images.  The "Sample" text you are getting is from the placeholder images that you will need to replace.

The issue with the fader not loading is probably caused by it being unable to load the images it is configured to have; just edit the widget settings and enter valid URLs.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.024 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.