Forum Support

 
Advanced Search


[1]

Offline indytw
Free Member
Posts: 3
Posted on: February 10, 2015, 04:46:30 PM

  Dear Sir, 

  I use S5 frontpage display 3 in Swapps template, my problem is image doesn't appear, if I use image from local folder.
 Such as :  images/abc.jpg, but it is work well if I use online image :  http://www.shape5.com/demo/business_pro/images/frontpage1_demo.jpg.

Please help.

 Thanks. 

 Indy Taruna
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 11, 2015, 08:37:38 AM

Hello,

Please post a url to where this can be seen.
Logged

Offline indytw
Free Member
Posts: 3
Posted on: February 11, 2015, 07:00:03 PM

Dear Mikek,


I haven't published my web to internet. It is still in my PC.


Thanks.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 12, 2015, 08:05:39 AM

Hello,

I would need to be able to see this live so I can debug it. If you can publish it to a test server I can view it from there.
Logged

Offline indytw
Free Member
Posts: 3
Posted on: February 16, 2015, 12:34:12 AM

Dear Mikek,


I found the solution : http://localhost:8079/invacc1/images/iacf11.jpg, it is works.



Thanks.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.