Forum Support

Shape 5
May 08, 2021, 07:13:35 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Background images in custom 2 and custom 3  (Read 489 times)
bpuschl
Jr. Member
**
Offline Offline

Posts: 25



« on: March 23, 2015, 01:51:48 AM »

Hi

I'm having problems showing the background images in custom 2 and custom 3 in the eventfull template

I traced the reason for this to be and missing style, which I cant figure out how to apply.

If I look at my code generated for my page it looks like this

Code:
<div class="s5_wandnletter_right_50" style="background:url(http://www.puschl.dk/images/webshop.jpg);background-size:cover;"></div>

If I look at the demo the code looks like this

Code:
<div class="s5_wandnletter_right_50" style="height: 324px; background: url(http://www.shape5.com/demo/eventfull/business/images/where.jpg) ;"></div>

The dealbreaker is the height. How do I apply that to my template?
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: March 23, 2015, 12:34:27 PM »

Hello,

This is created from some JavaScript in the index.php file right under these positions.  There may be a module or something on your site interferring with this code.  Would you be able to post a URL of  your site so I can see whats going on first hand and if there are any JavaScript errors?

Thanks,

Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
bpuschl
Jr. Member
**
Offline Offline

Posts: 25



« Reply #2 on: March 23, 2015, 01:15:40 PM »

www.puschl.dk
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: March 25, 2015, 10:44:19 PM »

Hello,

Was this resolved? I see the image loaded from the Template Manager in that position but not sure if it was changed.
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
bpuschl
Jr. Member
**
Offline Offline

Posts: 25



« Reply #4 on: March 26, 2015, 01:08:30 AM »

No, any news on how to solve this?

Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #5 on: March 26, 2015, 02:33:54 PM »

Hello,

Would you be able to PM me FTP and Joomla login details?  I can't replicate this locally, not sure what is going on.

Thanks,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
frenky_14
Jr. Member
**
Offline Offline

Posts: 9



« Reply #6 on: May 02, 2016, 01:32:59 AM »

Hello bpuschl,

I've come across this same problem, the hyperlink to the image was inserted, but the image was not seen. I've compared my webpage with the siteshaper one, and it seems that the image to be published beside custom 2 and custom 3 positions need to be named "where.jpg" and "newsletter.jpg".
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.