Forum Support

Shape 5
October 20, 2021, 07:51:22 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Why i have this error on my construction template?  (Read 522 times)
xTrEmWaRz
Jr. Member
**
Offline Offline

Posts: 14



« on: March 26, 2015, 11:36:12 AM »

Hi,

on my website i hve this error since yesterday.

Warning: require(loop.php): failed to open stream: No such file or directory in /home/stepco/public_html/wp-content/themes/s5_construction/vertex/cms_core_functions.php on line 51

Warning: require(loop.php): failed to open stream: No such file or directory in /home/stepco/public_html/wp-content/themes/s5_construction/vertex/cms_core_functions.php on line 51

Fatal error: require(): Failed opening required 'loop.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/stepco/public_html/wp-content/themes/s5_construction/vertex/cms_core_functions.php on line 51

How can I fix this?

Thanks
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: March 26, 2015, 12:07:45 PM »

That error means that a file the theme needs is now missing.  From what it is saying, it appears that the vertex/loop.php file had been deleted; the theme cannot function without this file.  You can just grab the individual file from the theme download, and re-upload it, and everything should begin functioning as normal.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
xTrEmWaRz
Jr. Member
**
Offline Offline

Posts: 14



« Reply #2 on: March 26, 2015, 12:52:23 PM »

That error means that a file the theme needs is now missing.  From what it is saying, it appears that the vertex/loop.php file had been deleted; the theme cannot function without this file.  You can just grab the individual file from the theme download, and re-upload it, and everything should begin functioning as normal.

Thank you very much! It's working now!

Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: March 26, 2015, 01:23:09 PM »

Let us know if you have any further questions!
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.