Forum Support

 
Advanced Search


[1]

Offline siona73
Free Member
Posts: 31

I moved my question here, since it seems your staff did not comprehend I am having issues with this extension, not with image and slide fade extension

Again, my questions are
1) I cannot make the horizontal accordion (V2) show the TITLES of the tabs

2) The "on click" feature does not function, the slides slide on hover / mouseover.
3) The text in the content of the slide (the modules html text) does collapse and stretch when mouseover. How can I get it to be fix set to a certain width just like in your Zoka transport demo?

4) Where is the link to the horizontal accordion V2 extension in your downloads ? The one for horizontal accordion lets people download the version 1.

Please include a DETAILED explanation on what settings parameters need to be modified and what CSS files and lines need to be modified so that it displays comparatively to your DEMO.
Thanks
PS. SEE ATTACHED PHOTO.
PPS. click on http://new.fbpe.org  to see the accordion in 'action'
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Hello,

1. If you want the tab titles like in the below demo:

http://www.shape5.com/demo/aurora_dawn/

You would need to select the version 1.0 (legacy).  The new version only shows as you see in the Zoka demo.  If you do go with legacy the problem is that its not responsive in this mode.

2. Ah sorry about that, this option should have been moved under the version 1.0 position as this version only has that option.  I have updated the downloads to fix this.

3. I'll have to check this out live on your site. I tried viewing your site at http://new.fbpe.org but I'm not seeing the HA published on the homepage?  All I see is the Image and Content Fader

4. It was located in the same place as the first version, I have updated the name though so it reflects the new version:

http://www.shape5.com/component/option,com_docman/Itemid,96/task,cat_view/gid,116/

Thanks,
Logged

Offline mperdue33
Free Member
Posts: 41

I am having a very simular issue. When I select version 2 I see the same type of results as the orginal poster has posted with the text in the slides and no tittles. I actually want mine to look like the demo version as well.   I could not even get it to work as version 2 untill I put px beside the height tag in the module.

When I switch to version 1 howeve, it's just blank.

http://www.affordablewindows4u.com/

I am using s5_ha_1 through s5_ha_6 and each module is published to all pages.

Suggestions?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Would you be able to PM me FTP and Joomla login details to your site so I can help you out?  I'm not sure off hand whats going on.

Thanks,
Logged

Offline mperdue33
Free Member
Posts: 41

I discovered that the horizontal accordian module has a conflict with a module called System - NoNumber Modalizer. When I disable the Modalizer the accordian works except that you can not return to a tab. Like if you select tab 2 you can not return to tab 1.

The System - NoNumber Modalizer  has four selections for conflict resolution which allows you to select Joomla! Core (SqueezeBox), ColorBox v1.3.32, FancyBox v2.1.4, * LyteBox v5.5, and ShadowBox v3.0.3.

The orginal selection was colorbox which prevents the horzontal accordian module from working at all. I switched to the joomula core (squeezebox) and it then allows the horzontal accordian module to work but again exactly like when the NoNumbbler Modalizer is disabled it allows you to select the tabs but not return to a previous tab. So if you select say tab 6, you can not return to 1-5.

The vertical Accordian btw, works fine with nonumbler with no issues.

I laoded the horzontal accordian onto another one of my sites with vertex and worked perfect.
Logged

Offline mperdue33
Free Member
Posts: 41

Ok I got it working.. whew...

With no numb modulizer disabled (turns out I was no longer using it anyway) and setting version to 1.0
I set my height to 300px (be default the module just has a number with no px beside it, which does not work)
since I added px beside the height to get it to work, I had added px beside the width as well. It seems adding px beside the width casues the slides to not be able to scroll back and forth. So once I removed the px from width it all worked.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Oh ok awesome glad you got it working
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.025 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.