Forum Support

Shape 5
June 16, 2021, 08:10:20 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Images not appearing on installed eMercantilism site shaper  (Read 178 times)
greg54
Jr. Member
**
Offline Offline

Posts: 4



« on: February 02, 2009, 07:12:26 AM »

Hi - I've been able to install the eMercantilism site shaper but when when looking at the basic site I don't have any of the product images, nor are there any button/images in the VM control panel within the administrator panels.

Any ideas of what's missing? The site in question is at http://cldstationery.com/shop/

Thanks
Greg
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: February 02, 2009, 10:32:38 PM »

Hello Greg,

The only images missing are those for the product images.  We did not include these in the site shaper install.

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.