Forum Support

Shape 5
November 29, 2021, 12:20:11 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: creating pages  (Read 377 times)
milwaukee
Jr. Member
**
Offline Offline

Posts: 14



« on: February 02, 2009, 11:28:43 PM »

I am a newbie learning joomla and am really liking the template. I appreciate the help.
I am lost trying to link to a new page from the left side menu (in demo would be news or sports).
I would like the page they go to, to have the same header/ menu with the option for me to work in the wysiwug.
how can I do this?
Logged
phoenixx
Jr. Member
**
Offline Offline

Posts: 19



« Reply #1 on: February 03, 2009, 04:40:13 AM »

You could try creating a new article, with the header/title you want, to link it to the left menu you want to, go to it in the menu manager, and change its type to "content- article layout", and choose the article you made.
Have you read any of the Joomla! help for newbies? There's a LOT over on the J! Forum Smiley

Edited to add: I was just browsing round on another Forum, and found this link: http://www.opensourcenetwork.eu/content/blogcategory/78/775/lang,en/ there are a lot of video tutorials there from what I saw...I haven't watched any, but you never know, they just might help you with Joomla! Smiley
« Last Edit: February 03, 2009, 04:46:38 AM by phoenixx » Logged
milwaukee
Jr. Member
**
Offline Offline

Posts: 14



« Reply #2 on: February 03, 2009, 03:00:44 PM »

Thanks for the help. I have gotten as far as creating a page through the articles and linking to it. Actually pretty easy with a little direction (thanks). I will read how to's and have gotten on a couple of forums didn't realize so much info was given away for free (lot different than internet marketing stuff). I am having a problem with the look being the same as the home page as there are links and then the article      here's an example how it looks.

http://easycaptures.com/7929004575

i will search for the answer  but if you know what I am doing wrong let me know
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #3 on: February 03, 2009, 03:38:48 PM »

Hello,

Thats very odd, it appears the CSS isn't being used for some reason.  Do you have SEF URLs enabled?

If you PM login details to your site I can get this resolved for you.

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
milwaukee
Jr. Member
**
Offline Offline

Posts: 14



« Reply #4 on: February 03, 2009, 04:40:58 PM »

yes i think i have s.e. enabled
pm sent
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #5 on: February 06, 2009, 12:34:52 AM »

Hello,

Its working now, you had the access level for the news section set to "special" I set it back to public and now the articles do not give the 404 error.

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.