Forum Support

Shape 5
May 18, 2021, 11:34:44 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Images are not showing  (Read 527 times)
pragna
Jr. Member
**
Offline Offline

Posts: 34



« on: April 30, 2015, 01:15:02 PM »

Hello Team,

I have made all the required settings, I have also taken image mode, but still I am facing issue.

Please find the attached document for the settings which I have done in the backend

Regards,
Pragna
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: May 01, 2015, 12:38:28 PM »

Hello Pragna,

Thank you for the document and detailed explanation.  Could you also post a URL of your site where this is occurring so I can check it out live too?

Thanks,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
pragna
Jr. Member
**
Offline Offline

Posts: 34



« Reply #2 on: May 01, 2015, 07:45:55 PM »

Hello Pragna,

Thank you for the document and detailed explanation.  Could you also post a URL of your site where this is occurring so I can check it out live too?

Thanks,


Please find the URL below:

www.aumaujaya.org/test_copy1

Regards,
Pragna
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #3 on: May 04, 2015, 12:48:17 PM »

Ok looking at your site it appears the image URLs are incorrect.  If you enter your full site URL this should fix it for you.  For example you have:

images/front_page/slide3.jpg

It should be:

http://www.aumaujaya.org/test_copy1/images/front_page/slide3.jpg
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
pragna
Jr. Member
**
Offline Offline

Posts: 34



« Reply #4 on: May 04, 2015, 01:19:01 PM »

Hi Jonahh,

Its working now. Initially, I tried with URL "www.aumaujaya.org/test_copy1/images/front_page/slide3.jpg" with out "http://"  as a prefix.  Finally I ended up trying with "/images/front_page/slide3.jpg"

Thanks for your reply,

Regards,
Pragna
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.