Forum Support

Shape 5
May 08, 2021, 05:23:57 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: My location disappears when i add my own logo ?  (Read 524 times)
cityguide
Jr. Member
**
Offline Offline

Posts: 6



« on: April 22, 2015, 08:31:01 AM »

hello,

i encounter following error!
when i generate an logo with html modul and put it in the logo possition then disappears  the location modul how is locatet right hand side in modul custom_1

but when i try to put the logo with same name (s5_logo.png) in folloing folder  /templates/luxon/images/s5_logo.png   then the custom_1 modul not disappears.

what is running wrong here?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: April 22, 2015, 09:51:46 AM »

Hello,

Please post a url to where this occurs.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
cityguide
Jr. Member
**
Offline Offline

Posts: 6



« Reply #2 on: April 22, 2015, 11:13:57 AM »

http://clarkton-hotel.com

direct under the logo is now the city ?!

i find out something strange but i already saved the new location before.

when i use the regular jce oder mce all codes after saveing are mixed up like ? no answer but i found in an other board that joomla 3.4.1 still have a problem with and to switch to code mirror.  after i did this the codes are working fine again but not everybody can handle codes like you guys :-) .

like the room booking - i opend simply and saved again and suddenly i cant have any action in frontend anymore !
i installed the whole shaper new and changed to code mirror only and no more problem after saveing the mod.

maybe its helpful for this issue also ?
« Last Edit: April 22, 2015, 11:20:46 AM by cityguide » Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: April 22, 2015, 11:38:13 AM »

Hello,

In template.css around line 310 find the following:

.s5_logo {
cursor:pointer;
float:left;
margin-right:26px;
}

And change it to:

.s5_logo, .s5_logo_module {
cursor:pointer;
float:left;
margin-right:26px;
}

In regards to the editor, the template doesn't control any of that. Editors are notorious for stripping out custom html unfortunately.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
cityguide
Jr. Member
**
Offline Offline

Posts: 6



« Reply #4 on: April 23, 2015, 01:08:15 AM »

thx for fast replay .. :-)
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: April 23, 2015, 08:11:13 PM »

Let us know if you have any further questions
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
cgno85
Jr. Member
**
Offline Offline

Posts: 10



« Reply #6 on: April 26, 2015, 04:05:34 PM »

Dear Mike, i have more problem with template.

All the moduls of the Contac in the bottom dissapear, the module are publicated and in the same position assigned, even if i just change the text for the code this disspaear, please yout help.

Greetings
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #7 on: April 27, 2015, 07:08:55 AM »

Hello,

Your site is asking for a login. Make sure you have the module published to the correct menu assignments in the module's backend. Modules can also unpublish or disappear if you have a problem with another module, such as one with a missing closing tag. The only way to determine that is to unpublish each one and bring them back on one by one.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.