Forum Support

Shape 5
August 03, 2021, 10:58:15 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: 1 [2]
  Print  
Author Topic: Unable to save Emusica theme settings  (Read 1252 times)
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #15 on: April 29, 2015, 02:49:39 PM »

If you PM me FTP access details for your site(s) and written notice that you have fully backed up everything and give me permission to make file edits and settings changes, I'll try to troubleshoot your site tomorrow.  You'll want to be sure you back up everything, as most of the troubleshooting will require overwriting theme files with the default ones and will likely mean losing any changes you've made if you haven't backed them up.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
antic
Jr. Member
**
Offline Offline

Posts: 402



« Reply #16 on: April 30, 2015, 12:45:53 AM »

I found what the problem was!!! I uploaded the Emusica theme files from the SiteShaper via FTP and after that Shape5 Theme Options work perfectly. I am talking about the live website - www.kdconstructionmiami.com After that I uploaded the Vertex Upgrade Patch to fix the problem of Arial fonts and mobile menu. You can still work on my local server www.aca.cc.rs/kd if you want to investigate the problem with the stand alone template Emusica!
Finally! Great!
Thanks for your help once again!
Alex!
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #17 on: April 30, 2015, 06:00:29 AM »

I took a look at your site with the FTP information you provided.  There was no problem with the theme; the problem was caused by some code you entered into the theme options which caused the settings file to get partially corrupted. When I removed the corrupted section of the file, everything started working fine again.
« Last Edit: May 04, 2015, 06:10:32 AM by Tristan Rineer » Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.