Forum Support

 
Advanced Search


[1]

Offline cre8
Free Member
Posts: 3
Posted on: May 05, 2015, 12:05:34 PM

Hello,

We downloaded the Eventfull Business theme after we purchased a subscription. Then we downloaded the quickstart and installed it in our development server.

After that we viewed the homepage and not everything is like your demo site.

First of all the bullets that are on the right side of the homepage (Fullscreen scroll) are not there, even though they are activated from the admin side.

Second the three boxes under VENUE looks like they are broken or something. Their height is way more than your demo's and the jQuery doesn't work as it should.

As for the admin side, where there is the enable Fullscreen scroll option, the label description looks like it's missing the language file. Instead of showing the text each label has these: TPL FIELD FSHOMEPAGE LABEL, TPL FIELD FULLPAGESCROLL LABEL, TPL FIELD FULLPAGEHIDEHEIGHT LABEL, TPL FIELD FULLPAGEHIDEWIDTH LABEL.

Please help us solve the problem, as we think something is damaged with the quickstart of the template.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: May 05, 2015, 01:24:59 PM

Hello,

1. The bullets don't show on certain screen widths so if the screen you are viewing it on is smaller than the demo it won't show. 

2. Be sure that the info slide CSS is enabled under the "JavaScripts" tab.

3. I'm not sure what happened with the language file but I've updated the downloads to fix this issue.
Logged

Offline cre8
Free Member
Posts: 3
Posted on: May 05, 2015, 01:31:17 PM

Well, on the same screen resolution (1680x1050) I can view the demo's bullets, but I cannot see my site's bullets.

Also from the template settings at Javascript tab I saw that Enable Info Slide is set to Enabled - CSS and Javascript. Is that correct?

Furthermore, in the template folder (templates/eventfull/xml/language/en-GB) both .ini files don't have anything for TPL FIELD FSHOMEPAGE LABEL, TPL FIELD FULLPAGESCROLL LABEL, TPL FIELD FULLPAGEHIDEHEIGHT LABEL, TPL FIELD FULLPAGEHIDEWIDTH LABEL. Maybe because instead of spaces you have underscores in the .ini file?

I can give you admin access if you want, to see for yourself and maybe find what's going on...
« Last Edit: May 05, 2015, 01:41:41 PM by cre8 »
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: May 05, 2015, 03:20:03 PM

Hi cre8,

1) For the XML entries issue could you replace your XML file on your site with the one attached. It will be in the following directory:

templates > eventfull > xml > language > en-GB > en-GB.tpl_vertex

2) Can you replace your s5_info_slide.css file in the /css folder on your server with the one attached. This should fix the issue with the transitional effect.

3) In regards to the Full Page Scroll bullets/labels I have notified the designer and we are looking into it. Once we fix all these issues including the ones above we will update the download packages.

Thanks,
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: May 05, 2015, 04:51:54 PM

Hello,

All the issues are fixed and downloads are updated. For some reason an old Vertex revision got overwritten on the downloads causing some issues.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.