Forum Support

Shape 5
May 13, 2021, 05:37:48 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: No Intro Image  (Read 442 times)
rmoses
Jr. Member
**
Offline Offline

Posts: 22



« on: May 19, 2015, 07:22:36 AM »

Hello,

I cannot get the intro image to show up in the LEFT position. It shows up fine in the right position, however. I am using the Content King site shaper but I already installed a fresh copy of the module and its still not working.

http://www.africanacontinuum.com/newsite/

The module is in the top row1_1 position.

I've attached an image of my settings. 

Thanks,

Raven
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: May 20, 2015, 10:47:04 AM »

Hello Raven,

Is it showing now for you because when I checked the site I see the images showing under the module "Black History Moments"

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.