Forum Support

Shape 5
December 08, 2021, 01:04:36 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Backend problem  (Read 286 times)
vladimirmi
Jr. Member
**
Offline Offline

Posts: 26



« on: May 26, 2015, 05:40:41 AM »

Hello,

I have some weird problem. I cant open backend of the design control template. Please look at the picture.
I take long time to appear menu but I get no content of menu items.
Can you get me an advice what to do? I need to do some changes in my template but I cant Sad
Thanks in advance.
Vladimir

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: May 26, 2015, 07:50:16 AM »

Hello,

The first thing to do is simply try from another browser; some browsers have ajax problems. If that does not work do you have any third party plugins enabled? If so, try disabling them.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
vladimirmi
Jr. Member
**
Offline Offline

Posts: 26



« Reply #2 on: May 26, 2015, 08:08:12 AM »

I tried in Chrome, Mozilla and IE. All have the same problem.

Not sure what do you mean....

If that does not work do you have any third party plugins enabled? If so, try disabling them.

I was able to get in backend some days ago. I did nothing with my pages meanwhile.
But I have to say that it took very long time to open backend menu items.

I dont know what to do more Sad Any idea?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: May 27, 2015, 07:20:31 AM »

Hello,

If it was working before and not now something would have changed in your backend. Have you changed anything in the global configuration recently or have you installed any third party extensions since then?

If it's not opening it's either due to a conflict from a third party extension, or there is a server latency issue. If it opened really slow before, more than 5 seconds, then there is most likely a latency issue on your server.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.