Forum Support

 
Advanced Search


[1]

Offline epsium
Free Member
Posts: 16
Posted on: June 19, 2015, 10:02:50 AM

When my desktop version of the website loads, the image and content fader remains blank until the scroll is used.
-On Mobile after clicking show desktop version, the content does not load at all.
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: June 19, 2015, 05:32:09 PM

Hello,

Please post a URL where this occurs.
Logged

Offline epsium
Free Member
Posts: 16
Posted on: June 22, 2015, 07:10:26 AM

Hi mikenicoll,

Here is the site I am building:
http://bancarrotaprofesional.com/

You will notice the front page image loader, will not display until the page is scrolled.
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: June 23, 2015, 12:06:43 AM

Hello,

It looks like you are using the S5 Front Page Display not the Image and Content Fader. You can grab the IACF from the Free Extensions download section of our site.

Regards,
Logged

Offline epsium
Free Member
Posts: 16
Posted on: June 23, 2015, 07:51:55 AM

My mistake,

Regardless, the images in the module do not display unless the page is scrolled.

I'm attaching a screenshot for your verification.

Thank you,
Epsium
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: June 24, 2015, 04:17:11 PM

Hello,

If you PM me back end Super User I can take a closer look.

Regards,
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.024 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.