Forum Support

 
Advanced Search


[1]

Offline mindsquall
Free Member
Posts: 13
Posted on: June 26, 2015, 03:13:22 PM

When I remove the images and just try to display the box with a solid background color, it doesn't seem to be working.  It just shows up as black.  I'm attaching a screenshot of the module displayed on front-end as well as the background color set on the back-end.  When I refresh the page, I see the blue background for a quick second, but the it reverts to black.  Any ideas?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: June 27, 2015, 07:39:12 AM

Hello,

Please post a url to where this occurs.
Logged

Offline mindsquall
Free Member
Posts: 13
Posted on: June 27, 2015, 02:52:42 PM

Hello,

Please post a url to where this occurs.

Thanks for taking a look.  We're still in development, but here's the URL: http://discovermarshfield.com/
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: June 29, 2015, 07:24:37 AM

Hello,

I'm sorry I don't see where you are using the frontpage display module on your site? The image above is showing a selection module published to custom_3. In the code I see that image and content fader module trying to be called, but there's no content published to it. The image and content fader module is published to custom_2.

Which specific module do you need help with? If it's image and content fader, you shouldn't be using using that just achieve a background color, it's loading a lot of unnecessary files that way and causing script errors. You could publish your selection module to custom_2, which is where image and content fader is currently published to, or any other row position:

http://www.shape5.com/demo/luxon/index.php/features-mainmenu-47/template-features/module-positions
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.