Forum Support

Shape 5
September 17, 2021, 04:45:24 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Page class suffic does not work  (Read 230 times)
smuir
Jr. Member
**
Offline Offline

Posts: 117



« on: July 18, 2015, 05:33:43 AM »

Hi

I am using the siteshaper with this template and am simply trying to add a page class suffix via the menu options so I can call on a custom stylesheet for that particular page (eg. set the class to "custom-page1", and then add a stylesheet "custom-page1.css".  This should work, I have done it before.  The problem is that the page class suffix does not show anywhere when added.  It is completely refusing to appear.

What would the problem be and how can I fix it?

Thanks.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: July 20, 2015, 04:53:30 PM »

Hello,

Please post a URL to the page where you have this suffix applied.

Regards,
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.