Forum Support

Shape 5
December 08, 2021, 12:45:37 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with administration / Vertex issue  (Read 276 times)
vladimirmi
Jr. Member
**
Offline Offline

Posts: 26



« on: July 13, 2015, 01:18:54 PM »

Hello
I have a problem with template administration. I have no Vertex menu items ..... please have a look at the picture.

Can you help me or give an advice? Thank you very much in advance. Help is very appriciated.

Vladimir
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: July 14, 2015, 02:46:42 AM »

Hello,

Please try reinstalling the Template or using a different browser. Also disable any 3rd party extensions or browser extensions you may be using.

Regards,
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
vladimirmi
Jr. Member
**
Offline Offline

Posts: 26



« Reply #2 on: July 15, 2015, 04:36:10 AM »

I reinstall template and it is ok.
Thank you for your help.
Vladimir
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: July 16, 2015, 01:22:03 AM »

NP Smiley
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
vladimirmi
Jr. Member
**
Offline Offline

Posts: 26



« Reply #4 on: July 26, 2015, 09:33:25 AM »

Hello,
I have this problem again....

I need migrate my webpages to the new server with Joomla 3
I reinstall template to the new clean joomla 3.4 and can not start Vertex administration. Please have a look at the picture.
This is huge problem for me I have a comprehensive webpages built on Design Control Sad

Can you help me please?
Thank you very much in advance.
Vladimir
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: July 27, 2015, 10:14:53 PM »

Hello,

I just tested the latest Template install and it was working fine. I would suggest completely removing and reinstalling the Template in the back end to see if this addresses the issue. If not it means something got corrupted during the update in the database.

Regards,
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.