Forum Support

Shape 5
October 20, 2021, 07:32:45 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Background Video not playing in Google Chrome  (Read 431 times)
biru32
Jr. Member
**
Offline Offline

Posts: 54

Gravatar


« on: August 20, 2015, 05:20:37 PM »

Hi, I've tested my site in all the browsers and the background video works fine except in Chrome. It simply displays the background color and overlay. Any ideas?

See attached.

Thanks!

Jason
Logged
biru32
Jr. Member
**
Offline Offline

Posts: 54

Gravatar


« Reply #1 on: August 20, 2015, 06:02:27 PM »

Figured it out. Tested video being used in Shape5 and it worked. I ripped the video and looked at its properties and discovered that the codec I was using when converting the video was MPEG4 and it needs to be H.264  Maybe add this in your mouseover help icon within the Shape5 Theme area within WordPress.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.