Forum Support

Shape 5
January 20, 2022, 10:23:25 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Two questions about Design Control template:  (Read 249 times)
nkamp
Jr. Member
**
Offline Offline

Posts: 19



« on: September 17, 2015, 08:15:13 AM »

Hello,

I have used the design control template for the volleybal club http://www.wsvvolleybal.nl.

- I can't find out why the font-awesome not is loaded on the production site. On my localhost it is loaded because the symbols for example 'Next' "> " or 'Previous' "<" are visible, but not on the production site.

- Design control is Vertex 2.x. I'm expecting at About at the template menu information about the vertex and template version, some information about Shape5. But there is nothing shown. This on my production environment as well as on localhost. There is no diference between both environments.

Nico
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: September 17, 2015, 01:08:11 PM »

Hello,

1) Make sure your "Live Site URL" in the configuration.php file is properly directed to your new server and not localhost.

2) Are you saying the "About" Tab in Vertex is blank? I checked my copy and it is showing Vertex 3.7. The latest is 4.0.

Regards,
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
nkamp
Jr. Member
**
Offline Offline

Posts: 19



« Reply #2 on: September 17, 2015, 01:25:08 PM »

Hello,

1) Make sure your "Live Site URL" in the configuration.php file is properly directed to your new server and not localhost.

2) Are you saying the "About" Tab in Vertex is blank? I checked my copy and it is showing Vertex 3.7. The latest is 4.0.

Regards,

Hello,

1.
Live site url:
Code:
$live_site = 'http://www.wsvvolleybal.nl';
It seems to me that this correct

2.
See attachement.

Nico
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: September 18, 2015, 07:34:50 AM »

Hello,

1. I am looking at your site here:

http://www.wsvvolleybal.nl/77-teamblog/teamblog-wsv-dames-1/583-wsv-legt-stevige-basis-voor-nieuw-seizoen

and the arrows for Next and Prev are showing.

2. You are running Vertex 3.X. I would recommend upgrading to V4.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.