Forum Support

 
Advanced Search


[1]

Offline mohammadez
Free Member
Posts: 22
Posted on: November 04, 2015, 12:35:03 PM

 Hi, I had purchased the theClassified template from shape5. I have a problem with the changes that I do, it does not appear soon. Activating/disactivate of each functionality will show after 10 to 12 hours. If you think that this is because of the hosting, I changed the hosting as well and if you think it is because of the cache, I deactivate the cache as well but no changes happened. Please let me know the problem. It is very urgent and it made me bored with using this template
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 05, 2015, 01:44:02 PM

Hello

Make sure you have the cache turned off in the Joomla Global Configuration area. If you do, then yes, this would be a hosting issue and the template, Joomla, etc can't change this.  You would need to get your host to resolve the issue.

Regards,
Logged

Offline mohammadez
Free Member
Posts: 22
Posted on: November 07, 2015, 01:34:03 AM

I did this, the cache is off you can check it. I changed the hosting to test what is the problem, but I could not find the main problem. I can only sense that maybe the problem will be with the template or joomanager plugin. I need your more support please find some solutions for us.

Thank you
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 09, 2015, 01:54:01 PM

When you say "Activating/disactivate of each functionality will show after 10 to 12 hours" This is a cache issue and a lot of servers have cache on them. You need to talk to your website host and ask them where you can clear or disable it.

Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.024 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.