Forum Support

 
Advanced Search


[1]

Offline electroadi
Free Member
Posts: 32
Posted on: November 25, 2015, 08:33:11 AM

see the image attached.
Adi
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 25, 2015, 01:51:39 PM

Hello,

Sometimes on page load this may happen for the Google Maps. If it happens on every page load be sure you have an address entered in the admin of the module.
Logged

Offline electroadi
Free Member
Posts: 32
Posted on: November 26, 2015, 02:33:05 AM

but there is an address there
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 27, 2015, 01:31:46 PM

Oh ok, would you be able to post a URL where this occurs so I can check it out first hand?
Logged

Offline electroadi
Free Member
Posts: 32
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 30, 2015, 02:07:43 PM

Hmm, I'm not seeing the message. This can show if the page doesn't load the Google Map JS properly. I would try another PC or device and I bet it will work. Maybe one on a different internet connection then the one you are using that shows the error.
Logged

Offline electroadi
Free Member
Posts: 32
Posted on: November 30, 2015, 11:43:14 PM

thanx
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.