Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline graygear
Free Member
Posts: 11
Posted on: January 21, 2016, 02:32:23 PM

Hi there,
I can not figure out how to change the font styles on the site. I'm using Business Pro theme. I figured where to change the font face but all the fonts i try come out blurry/jagged.
Not sure what I'm missing. Also, when i changed the font sizes it made the font size in buttons are huge. And where would i change the font size in the main menu sub menus?

I'm using Chrome and you can see the site here: http://simichamber.graygear.net/
if you scroll all the way down you will see my HUGE contact button.

Thanks,
Keith
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: January 22, 2016, 09:39:23 AM

For the button font size, I looked at it with Firebug, and it appears that the font size is set around line 662 of css/template.css with the following code:
Code:
.highlight_button {
    font-size: 1.5em;
}

I recommend installing the Vertex Upgrade Patch as well, there is a whole new admin that should make it easier to find the settings you're looking for.



[Note: I am moving this topic to the correct board; please remember in the future to post theme/plugin specific questions to the board created specifically for the theme/plugin you are asking about.]
Logged

Offline graygear
Free Member
Posts: 11
Posted on: February 01, 2016, 04:40:02 PM

Great, thank you. I updated the framework to 4.0 but now i have a strange issue. I can not change my widget styles anymore, they are now gone. so when i add a new widget i only get the default style and i cant even update the other widgets to match. is there something i need to do to get that working again?

you can see here what im talking about. At the bottom "business hours" widget is dark compared to the others.
http://www.simivalleychamber.org/

this is what suppose to look like. You will also notice the "SPOTLIGHT" widget is a dark blue on my dev server.
http://simichamber.graygear.net

Thanks,
keith
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 02, 2016, 08:35:47 AM

There was a compatibility issue in the patch which was just fixed last week.  I have re-updated the download and made sure the fix is included; just re-patch, and everything should return to working as intended.
Logged

Offline graygear
Free Member
Posts: 11
Posted on: February 02, 2016, 11:45:13 AM

There was a compatibility issue in the patch which was just fixed last week.  I have re-updated the download and made sure the fix is included; just re-patch, and everything should return to working as intended.

Thank you! It works great now.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.026 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.