Forum Support

Shape 5
November 29, 2021, 05:32:16 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Menu Items not working!  (Read 268 times)
abdi7
Jr. Member
**
Offline Offline

Posts: 196



« on: January 11, 2016, 04:07:30 PM »

Hello
I have created 4 menu items and assigned them related articles respectively,
as I have  always done in Joomla.
But this time, it is not working; I get 404 - Error Message (Category not found).
What I am missing here?

Thank you.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: January 11, 2016, 06:59:57 PM »

Hello,

The template does not control any of this. If you have enabled SEO urls be sure you renamed htaccess.txt to .htaccess, that is a requirement of Joomla.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
abdi7
Jr. Member
**
Offline Offline

Posts: 196



« Reply #2 on: January 12, 2016, 11:57:29 AM »

Hello.

I had simply forgot it.
Thank you very much.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.