Forum Support

Shape 5
September 28, 2021, 01:17:18 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: S5 Content and Image Fader - No Title, No Content  (Read 277 times)
damadar
Jr. Member
**
Offline Offline

Posts: 9



WWW
« on: January 11, 2016, 06:59:53 PM »

We have a client that we set this up for, and they wanted one of the background images, but no text. When we removed the title, all of the content on the page vanished.

Any ideas? Seems to be a bug.
Logged

Check out Qiwi Trails Hosting for all your Joomla, (or any other!) hosting needs!
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: January 11, 2016, 07:11:20 PM »

Hello,

It should have text on it or the body has no place to align itself with. The body aligns itself with the bottom of the IACF module with javascript. The template was designed to have text. That being said, there is script that detects if no text is present and still shows the body at a calculated height, I have tested this on a fresh install and it is working for me with no issues. Make sure you have the settings Slide Text and Slide Title set to disabled in the module's backend, and do not just remove the text itself, those settings must be off.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
damadar
Jr. Member
**
Offline Offline

Posts: 9



WWW
« Reply #2 on: January 12, 2016, 08:53:40 AM »

When I tried to do what you said, turning off the slide menu options caused the same situation as having no text, even when there was text in the box. (I tried it both with, and without text.)

Are you sure there aren't any other features that need to be turned on or off?
Logged

Check out Qiwi Trails Hosting for all your Joomla, (or any other!) hosting needs!
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: January 12, 2016, 12:34:42 PM »

Hello,

Those are the only settings that I mentioned above. I tested it on a fresh site shaper install, and simply turning off those two settings still allows the body to show. Please post a url to where the problem occurs with those settings turned off as described above.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.