Forum Support

 
Advanced Search


[1]

Offline amiman
Free Member
Posts: 389 WWW
Posted on: January 17, 2016, 07:14:07 AM

Having problems with alignment on component pages.

I have added a search box to all pages but on these pages the module does not line up correctly on the left side or bottom

see http://176.32.230.249/pets4uk.co.uk/index.php/ads-by-category

The module touches the Alph Index and is not lined correctly on the left to the component below

also

http://176.32.230.249/pets4uk.co.uk/index.php/pet-forums

The module does not line up to the left and Main Forum seems to be quite close to bottom of the module

Any Ideas
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 18, 2016, 01:56:58 PM

Hello,

1. The left/right for modules have a 12px margin on both sides so when next to each other there is some spacing.  You can either remove site wide by editing here:

Code:
.module_round_box_outer, #s5_component_wrap, #s5_center_area .moduletable, .module_round_box_outer-none {
    margin-left: 12px;
    margin-right: 12px;
}

template.css file line 1037

Or just add the following below the above code so only modules in the center area will have the margins removed (your search box):

Code:
#s5_component_wrap .module_round_box_outer  {
    margin-left:0px;
    margin-right:0px;
}


2. We only placed margins for modules in the left/right columns and this code is located here:

Code:
#s5_right_column_wrap .module_round_box_outer, #s5_left_column_wrap .module_round_box_outer {
    padding-bottom: 50px;
}

template.css line 882

You can change so its site wide by changing:
Code:
#s5_right_column_wrap .module_round_box_outer, #s5_left_column_wrap .module_round_box_outer

to:
Code:
.module_round_box_outer

Or just add CSS to this above specific to where you need it so for example (your search box):

Code:
#s5_right_column_wrap .module_round_box_outer, #s5_left_column_wrap .module_round_box_outer, #s5_component_wrap .module_round_box_outer
Logged

Offline amiman
Free Member
Posts: 389 WWW
Posted on: January 18, 2016, 02:23:01 PM

Thanks for the quick reply worked great
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.