Forum Support

 
Advanced Search


[1]

Offline jimbondox
Free Member
Posts: 795
Posted on: January 17, 2016, 08:00:54 PM

followed the instructions to the letter and i get this box that wont go away. I can see the template in the background. Whats up?

Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 18, 2016, 12:49:49 PM

Hello,

No idea why this would be happening but if you can PM me FTP and Joomla login details I can dig into this for you.

Thanks,
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 27, 2016, 01:27:46 PM

Please reference my PM with this photo:

Logged

Offline jimbondox
Free Member
Posts: 795
Posted on: January 28, 2016, 08:04:34 AM

Well... 1and1said no, but the proof is right there!

Do you think if I revert to the backup I made beforehand that I would have a working template admin section?
Logged

Offline jimbondox
Free Member
Posts: 795
Posted on: January 28, 2016, 10:11:55 AM

OK, spent an hour with 1and1, finally got a lady that new her stuff and spoke English very well, if anyone has this issue, go in the backend of the 1and1 control panel and turn of CDN.

Now my backend has what appears to be an error code on every section of the administrator template

Code:
{"tabid":1,"name":"Overview","icon":"info-circled","type":"custom","page":{"name":"Overview","icon":"info-circled","type":"custom","iscustom":false,"csubs":[1],"modules":[{"type":"custom","title":"","modules":[],"value":"","tabid":1,"help":null,"icon":null,"name":null,"css":"well ","widget":null,"widgets":null,"callback":null,"disabled":null,"visible":true,"style":null,"data":null,"selected":[],"hi":false,"attrs":{}}]},"subNav":[null],"loaded":true,"csublen":null,"csubs":[1],"customPage":false,"hom":[],"mcount":1,"subs":[]}

you should still have the backend login to view along with ftp


Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 28, 2016, 02:14:15 PM

Ok great, glad to hear you made some progress. I'm checking into this code output now, hope to have a response soon
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 29, 2016, 02:50:47 PM

Ok this is fixed now on your site.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.03 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.