Forum Support

 
Advanced Search


[1]

Offline Gutshot
Free Member
Posts: 489
Posted on: February 10, 2016, 12:13:12 PM

You guys know a way to add/use the "alt attribute" in the slider, All SEO tools are naggin about there is no alt attribute used.  Grin

This is from in the code, but can't find it in the files.

Quote
<img src="/images/XXXXX.jpg" alt="" class="full" /> <img src="/images/XXXXX.jpg" alt="" class="thumbnail" />
« Last Edit: February 10, 2016, 12:18:10 PM by Gutshot »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 10, 2016, 12:46:47 PM

Hello

Hmm, try grabbing a fresh copy because I know in our latest download all alt tags have a definition set to them and aren't blank.
Logged

Offline Gutshot
Free Member
Posts: 489
Posted on: February 10, 2016, 12:51:25 PM

This was also the first time I noticed it running a SEO tool. Used the IACF more before never saw it highlighted as issue for SEO.

Still there using the latest IACF. Never mind. Almost at 80% score. The impact will be not that great now.

Nice new layout by the way in the latest version. Like it..
« Last Edit: February 10, 2016, 01:06:33 PM by Gutshot »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 11, 2016, 11:56:39 AM

Oh ok I think I know the issue. Just be sure to enter a title in the HTML version under each slide you are using. If this doesn't do it let me know.

Thanks, we updated it to now pull from articles too if you wish vs the standard static HTML in 10 text boxes.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.