Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline CCOA
Free Member
Posts: 10
Posted on: February 16, 2016, 08:01:43 PM

I've run into my next issue with this theme. In Wordpress' dashboard, I have navigated to Shape 5 Theme>Main>Responsive Nav where I turned on the "Enable Mobile Links" switch. Now, when viewing the website on a mobile device (or a browser that's minimized down to mobile screen size), I see the "Desktop Version" link at the bottom of the page. Upon clicking the link I get a blank page.

The website is located at http://www.campconn.com/wpCCOA .

How can I correct this?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 17, 2016, 04:02:51 PM

The following CSS should allow you to define the hover color for just the menu:

Code:
#s5_nav li:hover a{color:  #ff0032}

Change the color code to whatever you need it to be, of course.
Logged

Offline CCOA
Free Member
Posts: 10
Posted on: February 17, 2016, 06:45:53 PM

I think you replied to the wrong post. Your reply has nothing to do with my thread.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 18, 2016, 11:19:08 AM

Sorry about that.  I probably had multiple threads open and switched to the wrong one after researching the answer.

The issue you are having is a little more complicated; I'm actually going to have to dig through the code to find the solution.  One thing that could be considered a "positive" is that it appears to be a framework issue, so it'll be fixed in a patch, once I figure out what needs to be changed.

When the site is in responsive mode, the "Desktop Version" button shouldn't even appear, because the "desktop" version and the "mobile" version are identical.

I'll keep the notification for this thread in my inbox, and once I've got a solution, I'll make sure I let you know.  It might take a little while, as that specific code was written by another developer, and it appears to reference functions and variables that I haven't found yet, as they're located in other files, and I'm not sure which ones yet.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.