Forum Support

 
Advanced Search


[1]

Offline toko
Free Member
Posts: 37
Posted on: December 21, 2015, 08:24:47 AM

Hi Shape5 community and Shape5 team,

I just had to disable JS and CSS compression in the backend to restore the old styling of the website. The website looked like on the attached image with both compressions enabled. Haven't worked on the website for a while so the problem came out of the blue. I cleaned browser and Joomla cache but this did not resolve the problem. As I would like to use the compresssion again to speed up website loading, any idea what might have caused this and how I can sort out this problem?

Many thanks,
ToKo
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: December 21, 2015, 01:31:18 PM

Hello,

Would you be able to post a URL of your site so I can take a first hand look?
Logged

Offline toko
Free Member
Posts: 37
Posted on: December 22, 2015, 01:44:23 AM

Hi Jonah,

Of course: http://www.firstchoicecarbon.com

Thanks,
ToKo
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: December 22, 2015, 01:59:35 PM

Thanks, can you also enable the compression? Perhaps just PM me FTP and Joomla login details then I can enable and also debug from there as I may have to touch some template files via FTP.

Thanks and nice job on the site too
Logged

Offline toko
Free Member
Posts: 37
Posted on: February 15, 2017, 09:15:23 AM

Hi Jonah,

The same problem is back again.

Please see attached a screenshot.

I have the same problem with the domain fccaviation.com and firstchoicecarbon.com

Just PMed you my login details to FTP and Joomla. Could you please have a quick look?

Many thanks,
toko
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 14, 2017, 01:35:50 PM

Hello,

Did you make any edits to the site, changes before this started happening? Did anything change on the server, any changes there?
Logged

Offline toko
Free Member
Posts: 37
Posted on: March 14, 2017, 01:39:38 PM

Hi Jonah,

No. This came out of the blue.

I'm not aware of any server related changes.

Best,
Toko
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 15, 2017, 12:09:44 PM

You said:

Quote
Just PMed you my login details to FTP and Joomla. Could you please have a quick look?

But I never got a PM with FTP and Joomla login details?
Logged

Offline toko
Free Member
Posts: 37
Posted on: March 16, 2017, 04:39:06 AM

Hi Jonah,

Just re-sent. Did you receive it?

toko
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 17, 2017, 01:59:49 PM

Thanks I got it. It looks like you had CSS compression enabled. I just enabled JS compression and the site is loading fine with both enabled? I would need to see it with both enabled and the site not loading properly in order to see what the issue might be.
Logged

Offline toko
Free Member
Posts: 37
Posted on: March 17, 2017, 05:03:18 PM

Hi Jonah,

Thanks for looking into this.

I had to turn js compression  back off because with js compression enabled I'm not able to use hubspot lead flows (https://www.hubspot.com/product-updates/introducing-lead-flows-for-hubspot-marketing). Without js compression, it works. Is it possible to remove the js tracking code from the compression file and load it separately? This way I could still benefit from better page loading speed while having lead flow enabled.

I will monitor the website and let you know as soon as it breaks again.

Toko
Logged

Offline toko
Free Member
Posts: 37
Posted on: March 20, 2017, 12:03:13 AM

Hi Jonah,

The same problem just reappeared (see screenshot attached). It seems it has something to do with the mobile menu.

I had to turn off css compression because i dont want website visitors to see the mobile menu on their desktop.

Any idea what might cause this problem?

Thanks,
toko



Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 20, 2017, 02:12:33 PM

I wonder if its a permission issue like this member had. Did you check the permissions on the server?

https://www.shape5.com/component/option,com_smf/Itemid,75/topic,45056.0/
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.026 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.