Forum Support

 
Advanced Search


[1]

Offline marianoe
Free Member
Posts: 10
Posted on: February 24, 2009, 02:53:47 AM

One little Problem I just discovered and couldn't find any solution on the board. Seems like I'm the only one with this.  Huh
When I click on the Email / PDF / Print - Button in the contents, then there appears no popup, everything is shown in the same browser window (_top). To check if that is a template problem I changed the standard template to another one. Then it worked all fine. After switching back to magnum opus the problem was there again. Do you have any idea?

Marian


PS: Your templates are the best !
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 24, 2009, 07:53:49 AM

Hi, can you please post a url?
Logged

Offline marianoe
Free Member
Posts: 10

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 24, 2009, 08:13:23 AM

Hi, that is weird. Would you be able to private message me super admin access to your site so I can look into it?
Logged

Offline karstenr
Free Member
Posts: 4
Posted on: March 29, 2011, 12:17:14 PM

Hi Mikek,

Could you inform me about your solution for this issue? I am experiencing the same problem with the Mediaplate template.

Take a look at:

http://www.team83.nl/index.php?option=com_content&view=article&id=54&Itemid=26

If you try to print or e-mail the page, it doesn't open up in a pop-up.

Apart from Shape5 extensions I am only using the JCE content editor.

Thanks in advance,

Karsten
Using Joomla 1.5.22
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.062 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.