Forum Support

 
Advanced Search


[1]

Offline acausade
Free Member
Posts: 13

Hi,

I get this fatal error on front end when I publish photo showcase module:

Fatal error: require_once(): Failed opening required '/home/cradoc97/public_html/t3/modules/mod_s5_photo_showcase/helper.php' (include_path='.:/usr/local/php55/pear') in /home/cradoc97/public_html/t3/modules/mod_s5_photo_showcase/mod_s5_photo_showcase.php on line 17

I have tried changing the php version but with no effect.

Thanks

Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Hello,

Please re-download a fresh copy, I found the issue and updated the download.
Logged

Offline acausade
Free Member
Posts: 13

Thanks, I uninstalled the old copy, downloaded fresh copy from shape5 site and tried to install but got this error when installing:

Warning
JInstaller: :Install: File does not exist /home/cradoc97/public_html/t3/tmp/install_56eafd67dda15/helper

Module %s: Could not copy files from the source.

Error
Error installing module


Hello,

Please re-download a fresh copy, I found the issue and updated the download.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Ok please re-download one last time, its definitely fixed now Smiley
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.