Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline CCOA
Free Member
Posts: 10
Posted on: March 30, 2016, 12:23:19 AM

If you look at my website, www.campcon.com/wpCCOA , you find that the logo and top menu are floating. As you scroll down the screen, eventually the floating area reaches my facebook post box. At that point, the area disappears. I'm looking for the place where I can place a "position: relative; z-index: 9999;" so that the logo/menu area will remain on the top throughout the page, even over the facebook post box.

Are you able to help me with this?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: March 30, 2016, 09:19:33 AM

The link you provided gives a 404 error.

As for the problem, it sounds more like an issue with the Facebook code than an issue with the theme.

I recommend inspecting things with Firebug to figure out what CSS you need to change or add.
Logged

Offline CCOA
Free Member
Posts: 10
Posted on: March 30, 2016, 08:06:41 PM

On further inspection, I've found that the problem only exists in the Google Chrome browser. Firefox & Edge both work properly allowing the logo and menu to float over the facebook post box. Sorry about the link... it had a typo. It's www.campconn.com/wpCCOA/ .

Do you know of a way to make it work properly in Chrome? Firebug is not helping much because, as I said, it works properly in Firefox.

If this is not something that you can help me out with, I understand. I just thought I would ask.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: March 31, 2016, 09:56:45 AM

Chrome has an inspect tool that is somewhat similar to Firebug (just for future reference), it can be opened with F12 or right-clicking on something and choosing "inspect".

I've been looking at it for a little while, and I'm really not sure what could be causing the problem; if you are able to figure it out, please post the details, so anyone who has the same issue in the future can have a chance of finding your post.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.