Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline ephost
Free Member
Posts: 8
Posted on: April 22, 2016, 05:21:55 PM

Why is the mobile menu and responsiveness broken on the site:

http://www.coutureforacause-sd.org/

Thanks!
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 22, 2016, 06:29:08 PM

How long ago was the site created?  It is likely that the problem you are having has been fixed in the Vertex Upgrade Patch.
Logged

Offline ephost
Free Member
Posts: 8
Posted on: April 25, 2016, 02:25:43 PM

It was just created last week and already has Vertex version 4 installed...
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 26, 2016, 07:10:19 AM

I had to check, as it's an older theme, and if you had downloaded it at the beginning of last month, it would have still been on the old version of the framework.

I don't see anything obvious on your site that would cause it to not function as intended; I'll forward this thread to the other developers to see if they notice something I didn't know to look for.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 26, 2016, 09:26:45 AM

I've been told that there was a javascript update last week that fixes the issue you are having.  I have updated the download for the Vertex Upgrade Patch with the fix.
Logged

Offline ephost
Free Member
Posts: 8
Posted on: April 26, 2016, 02:38:33 PM

Ok, well this helped some but still not working as demo. The logo does not stack on top of the main content as the demo does in mobile view. Also, when contracting and expanding the window, the bottom bar and mobile menu bar stay visible. Can you please  help?

http://www.coutureforacause-sd.org/
Logged

Offline ephost
Free Member
Posts: 8
Posted on: April 26, 2016, 02:50:39 PM

I also wanted to mention that when applying the patch you linked to, the file: s5_theblogazine/vertex/includes/classes/widget-form.class.php was much bigger in this patch, and it broke the site completely putting it in an infinite redirection loop.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 27, 2016, 11:56:26 AM

That means that the patch was done incorrectly.  The vertex/includes/classes folder should always be removed before patching (as indicated in the patching instructions), as the files are auto-loaded, and left-over files can cause conflicts.

That specific file was updated to consolidate 3 other files, which were removed from the patch, as new features were added and the old versions of the files could no longer be used.

If you can PM me WP-login and FTP access information, I'll re-patch it for you and make sure that the patch applies without any issues; I'll also pass on the access details to the designer who worked on the theme, so he can fix the CSS issues you're having.
Logged

Offline ephost
Free Member
Posts: 8
Posted on: April 27, 2016, 05:24:55 PM

Hi Tristan,

Did you get my pm with info?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 28, 2016, 07:58:17 AM

The PM was received.  I've re-patched the theme for you, and passed on the details to the designer so he can take care of the other issues.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 28, 2016, 08:38:35 AM

The issue with the mobile was related to a bug in the javascript that was failing to switch back out of responsive mode; that has been fixed, and the patch download has been updated as well.
Logged

Offline ephost
Free Member
Posts: 8
Posted on: April 28, 2016, 02:37:08 PM

The issue with the mobile was related to a bug in the javascript that was failing to switch back out of responsive mode; that has been fixed, and the patch download has been updated as well.

Thank you very much. The site looks great now!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.029 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.