Forum Support

Shape 5
April 22, 2021, 07:58:57 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Right column does not work  (Read 545 times)
aalberola
Jr. Member
**
Offline Offline

Posts: 8



« on: May 17, 2016, 11:23:17 AM »

I am trying to insert an image in the right column but it is shown at the bottom after the content, and on the left side.

I have tried the Shape5 Forte theme and it has the same problem.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: May 17, 2016, 02:36:26 PM »

What method are you using for adding the image?  All you should need to do is to put the HTML for the image into a text widget or clean markup widget located in the correct position.

Please remember to always post a link to your site when having issues with something on the front-end; I can't even begin to diagnose the cause of a problem if I can't see what's happening and inspect the code with Firebug.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
aalberola
Jr. Member
**
Offline Offline

Posts: 8



« Reply #2 on: May 18, 2016, 12:40:14 AM »

I am sorry. Here you have the link http://boixioltra.com/google-apps/

Yes I am using a clean markup widget.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #3 on: May 18, 2016, 08:24:39 AM »

I looked at your site with Firebug, and it looks like there's at least 1 extra closing div somewhere, but I'm not sure where.  It's likely that the problem is in your content somewhere, as the demo uses the right column in multiple places without any issues; the fact that you've said you're having the same problem when testing on another theme is also a strong indication that it's content related.

I recommend checking the HTML of your page content to make sure you don't have any extra "</div>"s anywhere.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
aalberola
Jr. Member
**
Offline Offline

Posts: 8



« Reply #4 on: May 19, 2016, 03:33:47 AM »

I have created a new page with almost no content with the same problem.

Here you have the link http://boixioltra.com/pruebas/

I have no extra divs in the content, in fact, I have no divs in it.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #5 on: May 19, 2016, 07:12:42 AM »

If you can PM me WP login and FTP access details, I'll install the latest version of the Vertex Upgrade Patch and double-check the code to see if I can figure out what's happening.

You are the only person who has had this problem, and it works perfectly fine on the demo and my test server, so it's likely that there's something on your site that's causing it.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.