Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline oclent
Free Member
Posts: 1
Posted on: May 19, 2016, 03:20:23 AM

I have followed the video instruction for the Site Shaper install of the theme, but it hasn't turned out like the demo, the website is:

http://www.fouroakstherapycentre.co.uk/
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 19, 2016, 06:59:22 AM

If content is missing, it's most likely that the file that installs the demo content got corrupted when you uploaded it.  The easiest way to fix it is to delete the "Sample Data Injector" plugin, then re-install it by extracting the "/wp-content/plugins/shaper_{theme_name}.php" file from the shaper, putting it into a .zip file, and using the WP plugin installer to re-install it from that new file.  Once the plugin is re-installed, activate it once to reset the site to a default shaper install; when you activate it, you'll need to make sure you wait for the page to completely finish loading before you navigate away so you don't interrupt the database dump, which would prevent the sample data from being added and cause the same problem again.

For future reference: When uploading the shaper for a new site, make sure you have your FTP client set to use "Binary Mode" for transfers; any other option can cause file corruption for PHP files, which is usually what prevents the sample data from being installed correctly.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.025 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.