Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline webbeau
Free Member
Posts: 7
Posted on: May 31, 2016, 09:11:18 AM

Good evening
-When I use General Contractor theme the content page not appear in (Arabic language) , and appear if change the theme to  Ambient or any other themes.
- S5 Image And Content Fader v3 plugin not working in En front page ( http://shjncarpet.com/en/ ) and working in Ar front page ( http://shjncarpet.com/ ).

Best regards.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 31, 2016, 10:43:05 AM

Make sure you have the home page content area enabled in the theme options on the "Content Area" tab.

For the issue with the fader not appearing on the English version of the home page, it's because your image URLs are relative to the active path, which is causing them to be incorrect.  If you change the widget settings to use the full URL for each image, it should work correctly.
Logged

Offline webbeau
Free Member
Posts: 7
Posted on: May 31, 2016, 11:01:33 AM

Make sure you have the home page content area enabled in the theme options on the "Content Area" tab.

For the issue with the fader not appearing on the English version of the home page, it's because your image URLs are relative to the active path, which is causing them to be incorrect.  If you change the widget settings to use the full URL for each image, it should work correctly.

Thanks for your reply,
- for fader now working.
- but for content in Arabic all page not working see an exmple:
http://shjncarpet.com/%D9%85%D9%86-%D9%86%D8%AD%D9%86/
only in English appear the content page
http://shjncarpet.com/en/about-us/
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 31, 2016, 11:07:32 AM

That is most likely because your permalinks are unsupported characters.  URLs do not support unicode characters, and another member had a problem that was caused by "non-English" permalinks a while ago which was fixed by changing the permalink for each page to use non-unicode characters.
Logged

Offline webbeau
Free Member
Posts: 7
Posted on: May 31, 2016, 11:27:43 AM

I don't know how to change permalinks Unicode in each pages, but when I switch General Contractor theme to Ambient all content pages appear in both languages as previously attached files.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: June 02, 2016, 08:49:37 AM

In the page/post editor, the permalink for each page/post is located directly under the title with an "Edit" button next to it.
Logged

Offline webbeau
Free Member
Posts: 7
Posted on: June 02, 2016, 02:07:21 PM

In the page/post editor, the permalink for each page/post is located directly under the title with an "Edit" button next to it.

Dear Tristan Rineer,
let's me explain the issue. the content page dose not appear in General Contractor theme Only.
Because when I switch to Ambient theme  it's working without any change.

Best regards.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: June 03, 2016, 09:42:28 AM

It appears that something must be wrong with your copy of General Contractor then, because the framework handles all content, and there were no framework changes between those 2 themes.  You may want to try installing the Vertex Upgrade Patch to see if that fixes it.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.024 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.