Forum Support

Shape 5
January 29, 2022, 07:15:41 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Content dose not appear  (Read 1003 times)
webbeau
Jr. Member
**
Offline Offline

Posts: 7

Gravatar


« on: May 31, 2016, 09:11:18 AM »

Good evening
-When I use General Contractor theme the content page not appear in (Arabic language) , and appear if change the theme to  Ambient or any other themes.
- S5 Image And Content Fader v3 plugin not working in En front page ( http://shjncarpet.com/en/ ) and working in Ar front page ( http://shjncarpet.com/ ).

Best regards.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: May 31, 2016, 10:43:05 AM »

Make sure you have the home page content area enabled in the theme options on the "Content Area" tab.

For the issue with the fader not appearing on the English version of the home page, it's because your image URLs are relative to the active path, which is causing them to be incorrect.  If you change the widget settings to use the full URL for each image, it should work correctly.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
webbeau
Jr. Member
**
Offline Offline

Posts: 7

Gravatar


« Reply #2 on: May 31, 2016, 11:01:33 AM »

Make sure you have the home page content area enabled in the theme options on the "Content Area" tab.

For the issue with the fader not appearing on the English version of the home page, it's because your image URLs are relative to the active path, which is causing them to be incorrect.  If you change the widget settings to use the full URL for each image, it should work correctly.

Thanks for your reply,
- for fader now working.
- but for content in Arabic all page not working see an exmple:
http://shjncarpet.com/%D9%85%D9%86-%D9%86%D8%AD%D9%86/
only in English appear the content page
http://shjncarpet.com/en/about-us/
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #3 on: May 31, 2016, 11:07:32 AM »

That is most likely because your permalinks are unsupported characters.  URLs do not support unicode characters, and another member had a problem that was caused by "non-English" permalinks a while ago which was fixed by changing the permalink for each page to use non-unicode characters.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
webbeau
Jr. Member
**
Offline Offline

Posts: 7

Gravatar


« Reply #4 on: May 31, 2016, 11:27:43 AM »

I don't know how to change permalinks Unicode in each pages, but when I switch General Contractor theme to Ambient all content pages appear in both languages as previously attached files.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #5 on: June 02, 2016, 08:49:37 AM »

In the page/post editor, the permalink for each page/post is located directly under the title with an "Edit" button next to it.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
webbeau
Jr. Member
**
Offline Offline

Posts: 7

Gravatar


« Reply #6 on: June 02, 2016, 02:07:21 PM »

In the page/post editor, the permalink for each page/post is located directly under the title with an "Edit" button next to it.

Dear Tristan Rineer,
let's me explain the issue. the content page dose not appear in General Contractor theme Only.
Because when I switch to Ambient theme  it's working without any change.

Best regards.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #7 on: June 03, 2016, 09:42:28 AM »

It appears that something must be wrong with your copy of General Contractor then, because the framework handles all content, and there were no framework changes between those 2 themes.  You may want to try installing the Vertex Upgrade Patch to see if that fixes it.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.