Forum Support

 
Advanced Search


[1]

Offline marleyman
Free Member
Posts: 171
Posted on: June 07, 2016, 07:23:42 AM

Hi I have a Developer's License.

My images are in: modules/mod_s5_photo_expression/s5_images_photo_expression
My large images are numbered from large001.jpg-->large095
My thumbnail images are numbered from thumbnail001.jpg-->thumbnail095.jpg

The module is black, blank and no images are showing:

http://173.199.129.165/~bridge/index.php/photo-tour

I have tried this fix but it did not work so I reverted back to the original code: http://www.shape5.com/component/option,com_smf/Itemid,75/topic,11868.0/

Any help would be greatly appreciated. I'm on a tight timeframe to complete this site.
Thanks!
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: June 07, 2016, 08:08:44 AM

Hello,

For some reason it's not picking up the sub directory of your site, for example it's trying to load this:

http://173.199.129.165/modules/mod_s5_photo_expression/s5_images_photo_expression/thumbnail042.jpg

If you can private message me super admin access and ftp access I can debug this for you.
Logged

Offline marleyman
Free Member
Posts: 171
Posted on: June 07, 2016, 08:36:33 AM

Hello,

For some reason it's not picking up the sub directory of your site, for example it's trying to load this:

http://173.199.129.165/modules/mod_s5_photo_expression/s5_images_photo_expression/thumbnail042.jpg

If you can private message me super admin access and ftp access I can debug this for you.

PM'ing you right now. thanks
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.011 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.