Forum Support

 
Advanced Search


[1]

Offline spinfx
Free Member
Posts: 54

Hi Mike

I want to display this image - http://fullhdpictures.com/wp-content/uploads/2016/02/HD-Guitar-Wallpapers.jpg - this is in the route directory of images and has been renamed "row2.jpg" although it seems not to have over-written the original image of that name.

Behind the Itinerary feature on this page - http://bluestour2016.firstbitedigital.com/index.php/itinerary instead of the lilac colour. I also want the image to extend full page and full depth (some of the itinerary dates have more information than others, you'll see by switching dates).

I started by creating a coloured background, but this then appeared on every content page - not what I wanted.

After having not returned to this problem after a few days, I seem to have drifted further from the solution - I thought giving it a fresh look would work, but not so.

Can you please help point me to where I need to place the image in order for the itinerary to show well on top. If I need to place it in a css file, please indicate which and on what line - I tried using Chrome's Inspector, but couldn't get meaningful hints.

I'm using the business version of Eventful

Many thanks in advance, David  Smiley

Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Hey David,

There are 2 ways you could do this:

1. Since the template has multiple rows you could publish the module on certain pages in a certain row. Then you can set the background to this row in Vertex main layout page. Then you could choose another row and publish a module there while also setting the background to a different image. In the second instance the module wouldn't be published to any of the pages your first module was thus showing a different background.

2. You could just make a copy of the template and assign the copy to a different menu item and then on that copy change the background of the row to whatever you want. You can make as may copies of the template as needed so you could have a different one assigned to each menu item then allowing you to have a different background on the same module position per menu item.

Hope this makes sense, let me know if you need more assistance.
Logged

Offline spinfx
Free Member
Posts: 54

Hi Jonah

Unfortunately, I do need more help.

If I use an article for itinerary and modules anywhere to place the module ONLY in the article, I do get the itinerary but the article has a white background rather than an opaque (or even see through). I have the background image showing OK, but can't see the white boxes for the text or the vertical timeline because both are white on the white background. What I need to know is how to get rid of the white background but only for the itinerary page.

Is there a way to display the itinerary module without putting it in an article, but also making sure it sits on top the the background image and the image is visible withing the module boundary.

I hope that's clear.

I have PM'd you with access details if required.

Regards, David
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Why don't you just publish the itinerary module to a module row position? Why put it into an article? If you did it to a row position you could set the background to whatever color or image you wanted and then it also would only show on the page the itinerary module was published to.
Logged

Offline spinfx
Free Member
Posts: 54

Hi Jonah

I'm almost there - see http://bluestour2016.firstbitedigital.com/index.php/itinerary and then try a number of days.

However, I need the background image to 'fill' the module background to full page width and extend down the page (without repeat) to sit behind the final item for each day.

I've tried the various variations - auto; 100%  100%; auto  auto; auto etc and none seems to work. I've also cropped the image so it is square to try to get the image to sit where I want, but when I uploaded the image and set the image name in the template, it still shows the old one. For some reason it can take several hours for the image to change, even if I flush the cache.

If you could just advise exactly what I need to change, I'd be very very grateful.

Regards, David
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Ok yeah you want to set the background image to "cover" this will then fill the entire vertical and horizontal spaces.

As for the cache issue most likely this is server side. Reach out to your host and then should be able to assist you in how to disable or temporarily turn off.

Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.