Forum Support

Shape 5
October 26, 2021, 11:12:07 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with Link and sizes on images  (Read 2129 times)
Jmathiesen
Jr. Member
**
Offline Offline

Posts: 4



« on: June 17, 2016, 02:27:40 AM »

Hi

I have installed the masonry and wanted my posts to be showed on the frontpage.

It does, but the set sizes changes and the pictures are not linked to my posts, I haven't done anything i the codes.

Is there someplace where I need to enable the links and the default sizes of the feautered pictures?

The pictures are overlaying the "load more" button, think thats because of the sizes of the pictures.

You can se it here: http://wp.b73.dk
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: June 20, 2016, 10:49:53 AM »

It appears that you have a couple posts with no images assigned, and those posts are causing the problem with the layout.  If you don't want to assign images to those posts, you can change the widget settings to enable the "Intro text" or "Excerpt text", and that may fix the size differences.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Jmathiesen
Jr. Member
**
Offline Offline

Posts: 4



« Reply #2 on: July 01, 2016, 02:05:50 AM »

It appears that you have a couple posts with no images assigned, and those posts are causing the problem with the layout.  If you don't want to assign images to those posts, you can change the widget settings to enable the "Intro text" or "Excerpt text", and that may fix the size differences.

I have try follow the "demo guide" and have done exactly what they have done - but it does not give the same result. I haven't done anything in the editor - but the S5 Masonry simply does not work on my site no mather what I try.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #3 on: July 01, 2016, 08:25:30 AM »

It looks to me like it's working, but you might want to test various changes to the widget settings in order to make it display better on your site.  Your images aren't wide enough to look right with the 50% column widths, but it would probably look fine with the 33% width.  You can also experiment with enabling the title and/or Excerpt/Intro text, overlay mode, or any of the other style options included in the widget settings. 
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.