Forum Support

Shape 5
December 04, 2020, 05:06:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: After publishing Image and Conent fader the rest of the homepage doesn't show  (Read 1092 times)
comedi
Jr. Member
**
Offline Offline

Posts: 32



« on: July 18, 2016, 03:39:28 AM »

Hello,

When i publish the Image and Content fader in a widget in Custom 1 the image shows but the rest of the homepage doesn't show anymore.
Also the menu doesn't show.

After unpublishing the widget everything display's fine (without the image and content fader ofcourse).

URL:

http://consite.dewintersport.nl/

This is without the image and content fader.

I hope you can help me out.

Kind regards,

Simone
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: July 18, 2016, 06:46:27 AM »

Without being able to see what happens when it's not working so I can inspect the code with Firebug, I won't be able to even begin to guess what the problem is.  If you don't want to leave the fader published on your home page, would you be able to publish it somewhere else on your site and provide the link to that other page?  My time is very limited today, but I'll be glad to take a look at it first thing tomorrow if you can make it possible for me to see the error.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
comedi
Jr. Member
**
Offline Offline

Posts: 32



« Reply #2 on: July 23, 2016, 05:21:51 PM »

Hi Tristan,

I am sorry for my late reply, it has been very busy this week.

I understand that you can't do anything without publishing the fader so i have published it now.

You can see it on the URL

http://consite.dewintersport.nl/

Thanks for  looking!

Simone
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #3 on: July 25, 2016, 07:33:30 AM »

I've looked at your site with Firebug, and it appears that you have a few javascript error which are most likely causing the problem.

One possible cause of the javascript errors is that you have both Vertical Accordion and TabShow published, but they don't have any content.  You need to either disable the widgets temporarily, or give them content to display.

There is another error as well, but I'm not sure where it's coming from:
Code:


SyntaxError: missing } after function body

...).submit(function() {                      // update user interface               jQuery('#response').html('Add

If you have added any third-party plugins or any custom code, you'll want to make sure that's not the cause of the problem.

The reason this problem only appears when the fader is published is because it's a special feature that causes the site to fade in when that specific widget position is active; it actually has nothing to do with the fader itself.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
comedi
Jr. Member
**
Offline Offline

Posts: 32



« Reply #4 on: July 27, 2016, 02:24:31 PM »

Thanks Tristan for looking at the problem.

I will follow up your advice about the widgets.

If that is not fixing the problem I will look at the custom code that is used on the website for displaying a subscription form.

Kind regards,

Simone
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.