Forum Support

Shape 5
October 22, 2021, 03:32:10 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Administration Site Top Links Not Working  (Read 281 times)
SofLife
Jr. Member
**
Offline Offline

Posts: 33



« on: August 02, 2016, 06:54:44 PM »

I recently moved my site to a different folder on the same server. After the move, the administrator site does not work at all. I can access the site, but the top level links do not have drop downs and all links do not work.(Simply produce a # after the link when clicked.) Thanks for any help the forum can provide.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: August 03, 2016, 07:42:11 AM »

Hello,

The template itself doesn't control any of this, template files only load on the frontend. I would check that your configuration.php file is correct after you made the move, and make any adjustments necessary. Also, if you can upgrade to the latest version of Joomla.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.