Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline afassas
Free Member
Posts: 9

I am not able to get the S5 Weather widget for Wordpress to work.  I am wondering if the Wordpress version needs similar updating, as did the Joomla version, for the changes made by Yahoo to move to an OAUTH model.

The site is using Wordpress version 4.6.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

Yes, WP needs the same change.  I will be rewriting the plugin in the next few days, as soon as I get enough time off from my other job.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.011 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.