Forum Support

 
Advanced Search


[1]

Offline valentex
Free Member
Posts: 3
Posted on: September 01, 2016, 04:57:47 AM

Hi there!

I have just installed CampusLife site shaper and when i try to access mysite/administrator, login form show off but just after enter with my credentiasl, i'm redirected to frontpage of the site!

Any clues?

Thanks
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: September 01, 2016, 01:14:40 PM

Hello,

I would just be sure no spaces are entered and you are entering exactly how you setup during the install process. Maybe just reinstall to be sure?
Logged

Offline valentex
Free Member
Posts: 3
Posted on: September 02, 2016, 04:22:12 AM

Hi, jonahh!

I have reinstalled the template already but the problem remains.
When the site is online everything works fine but when I put it offline and try to go to the frontpage, the offline page should apear but unlike that, it just enter in a redirect loop, originating in a ERR_TOO_MANY_REDIRECTS.
No clue about whats going on.
Please help!!!
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: September 05, 2016, 11:59:41 AM

Ok so just to be sure, the site works fine in online mode. Both backend and frontend? As soon as you change to offline is when you get issues?

If so I'll dig into the Site Shaper myself and see if I can replicate this.
Logged

Offline valentex
Free Member
Posts: 3
Posted on: September 07, 2016, 04:56:19 AM

Hi, jonahh!

Everything is working great right now!
The problem was in the ModSecurity from my provider!
Thanks for the suport!
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: September 07, 2016, 12:25:19 PM

Oh ok happy to hear you found the issue!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.