Forum Support

 
Advanced Search


[1]

Offline Gutshot
Free Member
Posts: 489
Posted on: October 07, 2016, 06:58:52 AM

Hi,

Using the "current template" file, the iacf (4) will result that the image is below the position Huh
Using  "Legacy (S5 Effects)" will place the image in the good position. Using "Mootools/Jquery" for responsive layout and content is not correct.


See attached example (image)

Hope you guys know what is causing this.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 07, 2016, 04:15:05 PM

Hello,

I'm not sure why this would be happening outside of a Javascript conflict. Would you be able to post a URL of the site with jQuery/moo mode enabled?
Logged

Offline Gutshot
Free Member
Posts: 489
Posted on: October 08, 2016, 02:01:02 AM

Hi, you got in a PM the link with details Jonah..


I have installed the Siteshaper also, that one is correct...until you update the IACF version 3 to version 4. Then the same problem occurs. So in there lies the problem.
Stretching the browser really width the image comes in place, making the browser smaller the image is pushed downwards.

Thx !  Smiley
« Last Edit: October 08, 2016, 02:27:56 AM by Gutshot »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 10, 2016, 12:40:02 PM

Please see my PM, thanks!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.