Forum Support

 
Advanced Search


[1]

Offline pettinati
Free Member
Posts: 41
Posted on: October 27, 2016, 03:07:34 AM

Dear Sir,

with the upgrade to Joomla 3.6.4 the "declassified" template does not work anymore. it's possible ? If so, how can I fix it?

bets regards

Walter
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 27, 2016, 01:18:05 PM

Hello,

Do you have any 3rd party extensions installed? If so please try disabling all of them and see if it works. Also be sure Vertex is all up to date.
Logged

Offline pettinati
Free Member
Posts: 41
Posted on: October 27, 2016, 02:20:28 PM

I don't understand. you can see this problem?
this is link to classified template. http://www.mipeg.it/food-blogger.html
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 28, 2016, 01:32:47 PM

I took a look but it appears you are using the Business line template now. Let me know if you still need help with The Classifieds template.

Thanks,
Logged

Offline pettinati
Free Member
Posts: 41
Posted on: October 28, 2016, 02:11:30 PM

I have changed the template because the classified template no work as secondary template.
I have add new position in Business line and it is possible that it created problems?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 31, 2016, 12:53:51 PM

If the position contains a 3rd party plugin/module the yes it could be the problem. Also if the position you created didn't have proper HTML, perhaps an element left open this can also cause issues.
Logged

Offline pettinati
Free Member
Posts: 41
Posted on: October 31, 2016, 03:54:28 PM

Hi,

Pls, can you controll if my index.php file is ok?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 01, 2016, 02:35:01 PM

The new 6 positions look ok but to test and see if it created problems just temporarily remove the edits you did to the index.php file. That way you can know for sure. Just grab a fresh download and take the index.php file from there.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.